Google

10 окт. 2014 г.

Dart Editor linux: dart could not start pub serve


Во время запуска Dart проекта в Linux возникает ошибка:
dart could not start pub serve
Лечится данная ошибка командой в терминале:
sudo ln -s /opt/google/chrome/libudev.so.0 /lib/x86_64-linux-gnu/libudev.so.0

при условии, что в системе установлен Google Chrome.

0 comments:

Отправить комментарий

Social