Проблема установки патча Apocrypha 1.0.2

Решение справедливо для пропатчивания клиента с версии 84609 до 85476

В четверг 26 марта в EVE был установлен очередной патч Apocrypha 1.0.2 (Build 84609). Процесс установки патча на локальном компьютере прерывался сообщением о том, что файлы клиента повреждены и поэтому патч не может быть установлен. В начале думал, что скачан битый файл, но повторное скачивание патча проблемы не решило.
Полазив на форуме eve-ru обнаружил, что проблема с установкой патча не у меня одного и решается она следующим образом:

1. В корневой папке игры находим файл common.ini и открываем его при помощи любого текстового редактора, находим строчки build и sync и меняем их значения на 85476. Файл выглядит так:


[main]

version=6.10

build=85476

codename=EVE-EVE-RELEASE

region=ccp

cryptoPack=CryptoAPI

sync=85476

branch=//depot/games/eve-release/eve

appname=EVE

useScriptIndexFiles=1

Далее скачиваем файл stdlib.cpp и копируем его в папку .../lib/ (на вопрос о замене файла отвечаем положительно).

После данных нехитрых манипуляций клиент работает нормально.

Приятных полетов

Комментарии

  1. I recently came accross your blog and have been reading along. I thought I would leave my first comment. I dont know what to say except that I have enjoyed reading. Nice blog. I will keep visiting this blog very often.


    Ruth

    http://ramupgrade.info

    ОтветитьУдалить
  2. Thnanks for your comment. I'll do my best to make my blog more usefull and interesting.

    ОтветитьУдалить

Отправить комментарий

Популярные сообщения из этого блога

Написание сервлетов в Java при помощи NetBeans

Права доступа в Debian и команды chmod и chown

Установка Apache Tomcat в ОС Windows